0

Recently, I've added the repositories for Debian 'Stretch' to my Xubuntu Linux and it's broken some packages. I'm leading with this because, yes, I know that this is likely to break stuff, and if there is a solution to this problem then it may be related to this. I can handle package dependencies for the most part, but I thought that if there is a solution then it may be related to this (also, any resources thoroughly explaining package dependencies would also be appreciated). I have also uninstalled 'Pulseaudio' since I really don't like and don't need it.

The Problem

I booted up my computer about mid-day today so that I could put on some (death metal warning) music while I studied for an upcoming test. The sound was louder than pretty much anything I've heard before, and this (thankfully) lasted a split second. It was so loud that it sounded like my ear buds were being eaten by a paper shredder when I held them in front of me.

I tried to see whether or not this was a problem with alsamixer's settings, so I tried setting the volume to the lowest that it would go while still being audible and seeing how loud it would be (being cautious about where my ear buds were in relation to my ears). When the volume is set to the quietest that I can set it to, it is still quite loud, though much more bearable at this point. Anything lower and it doesn't make sound at all. Here's a screenshot of what I've set it to now, and here's a screenshot of what I'd usually set it to.

The Goal

I would like to restore ALSA so that it uses the original configuration, or, hopefully, something even more manageable. I would strongly prefer not to re-install 'Pulseaudio' for reasons stated above. I've tried restarting my computer, but the issue is still there. I'm really tired with Linux's sound systems and just want something to work without an issue for once in the ~5 years I've been using it.

P.S.: I'm not putting this in the 'Ubuntu' Stackexchange since I have a feeling that it's a platform-independent issue, especially considering that I don't have a specific platform anymore.

  • 1
    Well, you're mixing Debian and Ubuntu packages, so all bets are off when it comes to problems. – dsstorefile1 Mar 20 '18 at 20:44
  • Are you sure it’s not just the death metal (/s)? Do note, while Ubuntu does install via .deb files, Ubuntu and Debian are very different, and I would recommend removing all the Debian packages and replacing them with Xubuntu-compiled packages. If you can’t find them, maybe self compiling. Anyway, you may need to reinstall! – Stan Strum Mar 20 '18 at 21:11
  • Had I never mentioned the packaging issue, I might've gotten a much better response. Due to those issues, unfortunately, I cannot currently test the issues in VLC. – Mr. Minty Fresh Mar 21 '18 at 0:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.