0

I need to find older version of the lib: cairo-1.14.2-1.el7. In EPEL there is a newer version, but I can't use it. If I find an RPM package of cairo and try to install it, it fails because there are dependencies that it needs and they are also not found in EPEL.

Which repos can I add to install older versions of packages? Are there any popular choice to look at first?

0

Thanks to @KnudLarsen, here is the repo that I added to my /etc/yum.repos.d:

[centos-old.rep]
name=centos-old
baseurl=http://vault.centos.org/7.3.1611/os/x86_64/
enabled=1
gpgcheck=0

Which allowed me to install older versions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.