2

I have been searching for 2 days now and have not been able to solve this issue. I have built a new system with the following specs:

CPU: i7-7700k @ 4.2ghz Mobo: MSI B250m-Pro-VHD RAM: 16GB DDR4 @ 2400 Graphics: Nvidia GT730 4GB DDR3 OS: Linux Mint Cinnamon 18.3

The CPU usage is abnormally high for xorg after starting and opening one page in chrome and two terminals. This problem is especially noticable when I move windows. It is almost as if the GPU is not handling any of the graphical workload.When I view htop this line catches my attention;

/usr/lib/xorg/Xorg -core :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch

just dragging a terminal window will make this process go upt to ~75% and cause the graphics to stutter.

I have tried using nvidia 340 drivers, 384 drivers 390 drivers and nothing seems to make any difference.

What is it that I am missing?

  • I have similar issues, tough I have a GeForce GTX 1070 Ti. – Frank Hopkins May 13 '18 at 3:36
  • Same problem and very annoying... i7-7700, GTX 1080 Ti. Same machine, Windows 10 doesn't have this problem. It seems that the CPU works fine but the GPU doesn't update the frame buffer in time. – chaosink May 25 '18 at 13:24
  • I guess it's the problem of Cinnamon. Let me have more observation. – chaosink May 25 '18 at 13:36
0

So this is not quite a solution, but When I removed the video card entirely, and ran on only integrated graphics, all issues were rectified. So the problem seems to be related to the graphics card not playing nice with something.

  • My card is 1080 Ti. I won't remove it and set it aside... – chaosink May 25 '18 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.