0

So, I successfully got Ubuntu installed for the first time, but on each start up had to type and enter the noveau.modeset = 0. is there a way to disable whats causing me to need to do this or a detailed tutorial on writing some script to handle it for me? I'm pretty new to ubunt, but had to reinstall after downloading a nividia driver and being unable to access any terminal even with shift and e and other methods I looked up.

3
  • Why not add it to the bootloader configuration? Mar 13 '18 at 23:26
  • Sweet man! That appears to have worked. If you submit as an answer I'll accept it.
    – Pfrex
    Mar 13 '18 at 23:55
  • I have no idea what that involves on Ubuntu, so it would not be appropriate for me to do so. Mar 14 '18 at 1:08
0

You can add the boot option to the default used by your boot loader, by adding it to the GRUB_CMDLINE_LINUX_DEFAULT value in /etc/default/grub. Once you’ve done that, run sudo update-grub to update your configuration.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.