1

I've previously installed Linux mint 18.03 cinnamon along side windows 10 but after sometime I found elementary OS better looking so I deleted the whole partition where I installed Linux mint. But when I tried to boot Elementary it just stuck and don't start up. Not even "try before installing". If I tried other like pacman based eg. Arch or Manjaro it just went to grub rescue mode.

I'm using MSI gl62m-7rex Windows is on ssd while I installed Linux on HDD and Both installed in UEFI mode. Edited: Graphics card I'm having is Nvidia Gtx 1050ti 4gb and the SSD is pci-e gen3 SSD. Processor is Intel core i7 7700HQ.

  • Do you mean it won't boot up, even from the live USB? – Time4Tea Jun 21 '18 at 20:56
  • the current scenario is that, ive booted the linux alongside windows but it is running with default graphics drivers and if i tried to install graphics manually, it kind of stucked in login screen, i tried all the nvidia drivers but the result is the same. only way to login is if i purge the currently installed nvidia drivers. – VishalBhardwaj Jun 25 '18 at 10:25
  • It might be worth adding some of these details about graphics drivers to the question. Currently, there is no mention of it. Please provide as much information as you can. – Time4Tea Jun 25 '18 at 13:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.