1

Ubuntu 17.04, xfce 4.12. I use the notification config panel under the Settings menu. On the General tab, I have Do Not Disturb off, Show Notifications on Display With Mouse Pointer, Theme default, default position bottom left, opacity 80%, disappear after 20 seconds, fade out off. When I click 'show preview' I get a window in the middle of my screen, that looks just like all the windows (frame decorations, etc) that says "this is what notifications look like".

Despite this, both pidgin and discord are giving me notifications in my upper right corner, black, with rounded corners.

I can't find anywhere else to adjust this - not in pidgin, not in discord, and not in any of the other settings under xfce.

What am I doing wrong?

  • Try to run /usr/bin/xfce4-notifyd-config – Gilles Quenot Mar 12 '18 at 22:14
  • That's what I'm using. That's the notification config panel under the Settings menu. – amqueue Mar 13 '18 at 1:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.