0

I installed the GNotifier extension to Thunderbird. The resulting notifications did not leave a persistent sign anywere in the GNOME desktop interface, which is what I installed GNotifier for.

When I removed GNotifier, I stopped receiving email popup notifications. I tried reinstalling GNotifier, resetting the notification type to Thunderbirds default, and removing GNotifier again, but for some reason that didn't seem to work for me either.

I don't want to wipe my Thunderbird profile, but I want my mail notifications back! Help!

0

Preferences -> Advanced -> Config Editor

Reset mail.biff.show_alert. After resetting it, the value will be true.


There were so many "user set" preferences, I had to search for "notif" and then "alert" before I found the problem.

("biff is a mail notification system for UNIX", in case you're puzzled where than name comes from).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.