3

I installed Albert launcher on my ubuntu 16.04 and it was working fine. I unchecked the system tray Icon option and set the hotkey to alt + enter.

but when I try to invoke it and pressing the alt+enter its not opening the Albert search box and because I unchecked the system tray Icon option I cant change the hotkey from UI. cause I cant open it Up.

I tried to uninstall and reinstall it but it still got the same settings.

I saw somewhere that the config is in $HOME/.config/albert/albert.conf directory but none of the file nor the directory exists. so I cant figure it out how can I change the hotkey?

maybe from a terminal command? what should I do? is there any other way to open the settings of Albert?

3

Ah. I got it. Here

for anyone who struggle like me I share it here:

doing this will clear the last settings and when opening the Albert it will ask for settings.

killall -9 albert
rm -r ~/.config/albert
rm -r ~/.config/manuelschneid3r
rm -r ~/.local/share/albert
1

Type albert show in Terminal to open the setting dialog.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.