1

Some album art is not, well, conducive to work. How can I stop VLC from displaying any album art, without deleting the actual files on disk?

0
  1. In Preferences → Audio → Effects → Visualization select something other than "Disabled"
  2. Start playing
  3. In Audio → Visualization (the menu, not the preference) select something other than "Disabled"

Unfortunately VLC disabled visualizations for no reason just now, so I'm hoping for a more permanent solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.