0

I have an Xubuntu 17.10 machine and can't get DVDs to autoplay. I gave up on Parole as a player: it won't auto-install the codecs it needs and installing all I thought I needed manually didn't help. So, I installed VLC and it will play DVDs, but I'm trying to get it to autoplay when a DVD is inserted. How do I do this?

0
  1. Most add-ons for Thunar are part of the xfce4-goodies group, and if you downloaded it, then consider that all add-ons are already installed.

install

sudo apt install thunar-volman

Configuration https://wiki.archlinux.org/index.php/Thunar

  1. Settings -> Removable Media -> Multimedia -> Videodisks

/usr/bin/vlc --fullscreen dvd:///dev/srX

where srX - DVD drive

  • The command to run VLC was exactly right and thank you for adding the the full screen argument so I didn't have to look that up. – djoyce Feb 20 '18 at 21:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.