2

After upgrading to kali 2018(kernel 4.14), Something went wrong. Whenever I connect my android device to any of the USB port, it logs out and system returns to logging on screen, shutting down all the processes. After logging in, it behaves like the computer has been shut down.All the work/processes are lost.

I tried setting MTP to "charge only", but the behaviour seems same. I tried replacing my android device with another. also tried different USB cable.

  • 1
    Thanks, @GAD3R, it seems the problem was caused by a genome extension called "places status indicator", disabling this, fixes the bug. – CodeChari Feb 12 '18 at 9:28
3

I found the solution here. It is a bug produces by a gnome-shell extension called "places status indicator".

Disabling this extension solves the problem.

To disable this extension, go to terminal and type gnome-shell-extension-prefs and scroll down to places status indicator and turn it off.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.