5

enter image description here

when I use mouse to click and drag it doesn't drag but selects multiple files instead. I use latest stable arch with Wayland and Gnome.

12

I found the problem, I unknowingly enabled the experimental new views option. Disabling it fixed the issue.

enter image description here

  • 1
    Where is this setting located? – Pramesh Bajracharya May 9 '18 at 15:57
  • 1
    @PrameshBajracharya The setting is located in the Nautilus (aka Files) preferences (See this question how to find them) – FossilBit Oct 27 '18 at 18:00
  • @FossilBit thanks! Will be helpful for future users. :) I did a bit more googling and solved this by giving a one line command. – Pramesh Bajracharya Oct 28 '18 at 4:35
2

Switch to list view clicking on the button in the top right corner will enable drag and drop the button is between the magnifier and the hamburger, next to the windows control https://askubuntu.com/a/1041795/534946

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.