1

Using this command, I created a wifi hotspot on my Debian server. However, I set the password to a 7-digit one, so I couldn't connect with my Debian laptop. I did the command again, setting the password with more characters. When I went to connect, it wouldn't accept the password. I noticed that /etc/NetworkManager/system-connections/ had 2 files: Hotspot and Hotspot-1. I tried deleting Hotspot and then renaming Hotspot-2 to Hotspot, but this didn't seem to fix it.

Also, how do I make the hotspot hidden? When I created the hotspot, it was public. For now I just disabled WiFi on that machine so that the neighbors won't ask me what the password is.

EDIT: Nevermind, I figured out how to edit the settings. I can't connect to it, so here's the question for that: Cannot connect to WiFi hotspot created with nmcli

closed as off-topic by Jeff Schaller, DarkHeart, GAD3R, Jesse_b, don_crissti Mar 12 '18 at 20:01

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, DarkHeart, GAD3R, Jesse_b, don_crissti
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.