1

When i try to run any apt, apt-get or anything like, i get errors such as:

E: Problem parsing dependency 20
E: Error occurred while processing acqi-s5pport (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/http.debian.net_debian_dists_stretch_main_binary-armhf_Packages
E: The package lists or status file could not be parsed or opened.

After some google, i was recommended to backup dpkg and replace it with the old version. This has not solved my problem.

I have tried to apt-get update && apt-get upgrade but still no luck.

The box is the Asus Tinkerboard, running their Linaro build, debian based i belive.

  • Did you try apt-get clean? – Philippos Feb 9 '18 at 13:36
  • Tried now, didnt help - no output – PeaceDealer Feb 9 '18 at 20:53
  • apt-get dist-upgrade? – user8779 Feb 9 '18 at 21:09
  • Try removing /var/lib/apt/lists/http.debian.net_debian_dists_stretch_main_binary-armhf_Packages before running apt-get update. – Ferenc Wágner Feb 10 '18 at 20:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.