0

I'm running a Debian (Gnome) distro on a VMWARE Workstation 12.

The linux syslogs are getting spammed with:

gnome-settings-daemon.desktop[1411]: context mismatch in svga_sampler_view_destroy

Anyone come across a solution for this?

0

Disable the "Accelerate 3D Graphic" option of the VM setting.  The VM should be powered off in order to disable this option.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.