1

I am running Debian 9.3 (Stretch). I am trying to install some tools from Vmware and it asks for a package UUID 0.03 or newer. How can I upgrade UUID to newer version? It does not proceed any further due to this error. Up to now I tried

apt-get install uuid-runtime

without any changes in the error. Any ideas on the name of the package and where to get it?

2

You need to install the uuid package:

sudo apt install uuid

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.