1

On my PC, which is an Asus rog strix v553, I have Windows 10 installed with two disk partitions.

I have downloaded Linux Mint 18.3 and made a bootable USB drive, but when I try to boot from it and start the Linux mint installation, an error is shown on the screen saying

[0] receiver error (first)

then the Linux Mint Icon appears and the PC gets blocked. I waited for 30 minutes thinking that it is normal, but nothing changed, so I tried to search for a solution.

All of the tutorials that I've watched had it installed on a new Windows with only one disk partition (no data, fearing that that data will be lost after Linux installation).

I want to take a few GBs from one of my partitions and install Linux Mint on it, without deleting any of my previous data already installed on Windows. Is that possible?

  • Does Linux Mint boot up at all from the USB? – Time4Tea Jan 26 '18 at 20:40
  • No! When I choose start linux mint , the error message shows for half a second then the Linux mint icon appears and stays like that – Abid.Saifeddine Jan 26 '18 at 21:49
  • 1
    Did you verify the downloaded iso and verify the usb? – jdwolf Jan 26 '18 at 22:19
  • 1
    That error message suggests there's something wrong with the media or the bus. Chances are the USB bus is fine. I'd try a different usb drive. – jdwolf Jan 26 '18 at 22:21
  • @jdwolf , the iso is dowloaded from the official site , so i think it is fine , yet I want to know how to verify it along with the USB – Abid.Saifeddine Jan 26 '18 at 22:44
0

That error has nothing to do with having partitions - the disk isn't even booting.

Once your installer disk boots, then Yes, no problem. Only requirements are to have enough free space on one of the Windows partitions to resize it and create the space for Linux, and to not have used all 4 primary partitions (so you can make an extended and then logical partitions).

Depending on what you want Linux for, you could be better off using a virtualized instance in VirtualBox....

  • Yes , I recognize now that partitions won't be a problem , it's just I need to install linux as an OS not on VM – Abid.Saifeddine Jan 27 '18 at 9:25
0

I've solved the problem , caused by the graphic card , i just added nouveau.modeset=0 to the end of the linux line in the grub

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.