-1

I am using telnet on my Linux machine to connect to the PCU2 Service Terminal of a Flexi Base Station Controller.

There was some sort of problem with it, so my telnet connections were refused multiple times. Now it is OK but my telnet connection is refused. I am given a message about a delay being applied.

linux version - Fedora release 15 (Lovelock)

[root@localhost ~]# telnet  180.144.58.109
Trying 180.144.58.109...
Connected to 180.144.58.109.
Escape character is '^]'.
/***DELAY APPLIED.PLEASE WAIT UNTIL <12.54>***/
Connection closed by foreign host.

How can I cancel this delay?

closed as off-topic by Jeff Schaller, G-Man, dr01, jimmij, Timothy Martin Apr 30 '18 at 18:43

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, G-Man, dr01, jimmij, Timothy Martin
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    crossposted: stackoverflow.com/questions/48436204/… – cas Jan 25 '18 at 6:31
  • 3
    also, this has nowhere near enough information. obvious answer is to contact the administrator of the remote host - have you tried that? – cas Jan 25 '18 at 6:32
  • 2
    This probably has something to do with whatever it is that's listening on the remote device, not with telnet locally. – Kusalananda Jan 25 '18 at 8:25
  • The remote device is not so happy with refused telnet connections and is limiting them as a security measure. I advise not trowing out your common sense out of the window when dealing with technical issues. – Rui F Ribeiro Jan 25 '18 at 10:55
  • 1
    FYI - the StackOverflow post has been put on hold in preference to this U&L one. – Jeff Schaller Jan 25 '18 at 11:39
0

In a telnet connection, anything after the line

Escape character is '^]'.

comes from the remote end. So it is the PCU2 Service Terminal of your Flexi Base Station Controller that is enforcing the delay.

So unless you have some other way of accessing your Service Terminal (i.e. not a telnet connection), then your only option is to wait. Making new attempts while the delay is still in effect may cause the delay timer to start over, so don't make new connection attempts until the specified time.

The delay is intended to make any attempts to bruteforce the password by automated guessing take too long to be useful.

(As the original poster commented, resetting the remote device got rid of the delay.)

1

My suggestion would be to follow the instructions and:

WAIT UNTIL <12.54>

You might also consider upgrading your Fedora 15 system that went end-of-life over 5 years ago.

Not the answer you're looking for? Browse other questions tagged or ask your own question.