0

I am using Linux Mint 18 and KDbg 4.14.16.

I have a problem with the output terminal of KDbg - when I run a program, I am supposed to input some data, but the Program output window is not being displayed, so I am not able to input my data.

I have already tried turning it on by selecting Settings->This program->Output->Full terminal emulation, but it did not work.

If anyone has another idea on how to solve this, please help. Thanks

0

The KDbg output window can only display output (It's detailed here at the bottom).

If you want external terminal emulation then select Settings->Global Options and modify the program output command to use a terminal emulator that you have on your system.

If you want to have a builtin terminal then Nemiver offers that functionality.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.