2

I use the gnome-terminal (terminal from the launcher) on my "Ubuntu 16.04.3 LTS." Frequently, I am typing along thinking about what I am typing, not the environment and I accidentally hit the F1 key and up comes a window that says "Terminal Help." Please, I don't need help (at least with the terminal).

Is there any way to disable the gnome terminal help screen?

I would prefer if I hit F1 by accident, it just ignored me. I seem to recall turning off the blinking cursor with some sort of X setting a while ago but at this point, I have no recollection of what I did or where. Is there something similar to disable the F1 or Help screen? If there is not a way to disable F1 in gnome term, is there a way to disable F1 all together (besides pulling off the key-cap)? It is probably used in some applications I don't use so I would be happy if it went away.

6

In GNOME Terminal go to Edit -> Preferences -> Shortcuts and scroll to the bottom. You'll see F1 being bound to Help there. Double click on it, then press Backspace to unbind.

  • Thanks. That did what was required, mostly. When I hit escape after the double click, it went back to F1 so I set it to Alt-F8, something I don't expect to type accidentally anytime soon. – user1683793 Jan 14 '18 at 6:07
  • Oops, my bad. Press Backspace to unbind. I've updated the answer. – egmont Jan 14 '18 at 9:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.