0

My keyboard is unable to produce a "|". On XFCE xbindkeys works very well (I mapped it to Alt + z), but I couldn't do the same on the non-graphical tty. How can I do that?

I'm on MX Linux 17.

2

You can change the console keyboard VT keymap with loadkeys. Use dumpkeys|grep z to see the current setting for the z character. It is probably:

keycode  44 = z               

Then override it for alt with

echo 'alt keycode 44 = bar' | sudo loadkeys -

You might check first whether bar exists already in some key combination.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.