3

I am trying to install Fedora as my primary OS (Completely get rid of Windows), here are the steps I have done:

  1. Put the ISO on to my 128GB USB.
  2. Booted into the USB and clicked Install to Hard Drive
  3. I am now on the Installation Destination Page]

    • The image is what I currently see.
    • I am expecting my Hard Drive to be an option here, but it's not. Why is this? Image of what I see

    I am using a Dell XPS 13 9350. i5-6200U@2.30GHz, 8GB RAM, 250GB SSD. The USB I'm installing from is 128GB (It worked fine installing to my PC).

Answer

I finally figured it out. I needed to change my SATA Operation in the BIOS from RAID On to AHCI.

closed as unclear what you're asking by mattdm, jayhendren, garethTheRed, roaima, mdpc Jan 5 '18 at 23:27

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Sometimes Linux can't see drives due to BIOS settings, particularly if you're using something like a motherboard-mounted NVMe drive. – jayhendren Jan 5 '18 at 0:27
  • 1
    Are you using EFI or BIOS? – frams Jan 5 '18 at 1:32
  • 1
    Can you give more details about your hardware? – mattdm Jan 5 '18 at 2:59