0

CentOS 7 ships with Qt 5.6, is there a way of upgrading to Qt 5.9?.

current version.

QMake version 3.0
Using Qt version 5.6.2 in /usr/lib64

I dont want to install Qt from qt.io, as I am not going to develop applications, the application I'm trying to run requires QtQuick version 2.9 which is available in Qt 5.9.

0

Piecemeal installation of versions of parts of packages usually leads to bad things.

If you can, runs your app inside a container using docker or similar. Otherwise you might get away with downloading a Fedora package and installing it in a local path or in /usr/local.

Packages here? https://rpms.remirepo.net/rpmphp/zoom.php?rpm=qt5-qtbase

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.