1

I downloaded Minix 3 from here and wrote it on a USB flash drive using Rufus (in Windows os). when it boots it says :

->NETBSD MBR boot
->Errror No active partition

I searched for "active partition" in google and found 2 ways one of which is doing:

->sudo fdisk /dev/sdxy 
->use the "a" option
->and then "w" it

from a live Linux and the other way is using Gparted in Ubuntu (try ubuntu) and then:

->Right-click the Primary partition you wish to make Active and select Manage Flags.
->In Manage Flags on ..., tick (to enable) the boot check box to make the 

partition Active.

but none of this ways worked and I still have the problem my laptop is LGX13.

(However, this does not make any difference because I booted Minix on other computers and problem didn't fix)

Have anyone else had this problem?

How did you solve it?

Is there any other way to activate a partition?

  • Actually both of them :) – David.h Dec 30 '17 at 11:19
0

I solved the problem by using a CD/DVD instead of a USB flash drive. (As it is written in minix3 official website)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.