0

I’m on a ASUS GL752VW laptop trying to dual-boot ubuntu 16.04 with my windows 10 installed in LEGACY bios with a burned DVD. When I get to the (legacy) installer whatever the option I choose in the installer my computer just goes black screen for several seconds then restart. PS: I tried the acpi=off and it didn't solve my problem neither did my attempt to make another DVD.

  • 1
    You could also try nomodeset. – jdwolf Dec 28 '17 at 21:47
  • I tried the nomodrset but it didn’t change a bit what happens after I click install ubuntu.. – gue nox Dec 29 '17 at 14:52
  • If you're seeing the ubuntu loading icon, you can press esc and see the systemd messages. This could give us an actual error to help you with. Otherwise we don't have much to go on here... – sam Dec 30 '17 at 5:46
  • try text mode installation – rajaganesh87 Dec 30 '17 at 9:03
0

The problem can be in NVIDIA. after the GRUB menu appears, select Try Ubuntu and press E . add nouveau.modeset=0 in boot parameters (after word splash). If it will not help, and you install 16.04.3, trying install 16.04.2 - in 16.04.3 problem with kernel and NVIDIA. After installation, updated the system (and rebooted the PC) After install Ubuntu remove (purge) driver nouveau and install prorietary driver NVIDIA. To do this, restart the PC and select Ubuntu in GRUB, press E. Add nouveau.modeset = 0 after quite splash and hit F10. When booted, exit the graphical mode (Ctrl + Alt + F1), enter your login and password, and uninstall the driver:

sudo apt-get purge nvidia*  
sudo reboot 

Then install a proprietary driver from the NVIDIA site (in my opinion, now for the GTX960M was nvidia-387).

To do this, you need to restart the PC and add nouveau.modeset = 0 after quite splash, press F10.

Exit the graphical mode (Ctrl + Alt + F1) and use the following commands to install:

sudo add-apt-repository ppa: graphics-drivers / ppa
sudo apt-get update
sudo apt-get install nvidia-387
sudo reboot

something like this

reading https://rog.asus.com/forum/showthread.php?81702-Linux-installation-in-ASUS-ROG-GL552VW-DH71

read more https://askubuntu.com/questions/760934/graphics-issues-after-while-installing-ubuntu-16-04-16-10-with-nvidia-graphics

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.