1

My KDE plasma has multiple problems:

  1. When I open panel settings, clicked on one setting option, the settings disappear and don't get applied.

In the bottom screenshot I opened setting of panel :

see panel settings in this screenshot

but after I click on any button in this setting panel, settings disappear !!

  1. It does not open search panel in top of desktop (alt+space is a shortcut to open this search box).when I pressing alt+space, the search box just appear for 50ms and again disappear !!

screen shot of search box that doesn't appear for me

  1. When I open an application, I can see that the application is opened and the icon appears in the bottom panel. But the application itself doesn't show up, and I have to click on the application icon in the bottom panel to get it to show up.

    • OS : Manjaro .
    • KDE plasma version 5.11.2
    • KDE Framework version is 5.39.0
6
  • Hi, and welcome to the site. I don't understand what you are asking, and your video is hosted on a service that will delete the file in four weeks. Please take some screenshots and upload them via this interface instead, so that they will persist in the future. I also don't understand the last problem, so a screenshot may also help to clarify this.
    – Sparhawk
    Dec 22, 2017 at 1:22
  • @Sparhawk thanks for your welcome ;) . I removed video and added screenshots and also edited my third question.
    – Mehran Prs
    Dec 22, 2017 at 4:54
  • The first two are clear to me now (although I can't answer the question), but I'm still not sure what you mean in #3 ("for see application my self should click on"). I've retracted my close vote anyway.
    – Sparhawk
    Dec 22, 2017 at 5:02
  • @Sparhawk I think I got it, and tried to clarify.
    – Jenny D
    Dec 22, 2017 at 8:24
  • @JennyD Thanks, yes that seems right on re-reading.
    – Sparhawk
    Dec 22, 2017 at 8:30

1 Answer 1

0

I found it , all of issues caused by setting "focus stealing prevention" option on "Extreme" (All windows must be explicitly activated by the user) . should setting on "Medium" for normal behavior .

Thanks to @PeterFleix for his answer

About focus stealing prevention level

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .