1

I am trying to test phpmyfaq on local development and I met with this error :

The following extensions are missing! Please enable the PHP extensions(s) in php.ini : ext/zip

I run php -m on command line and i don't see any zip . I tried : yum install php70-php-pcel-zip.x86_64

But it still doesn't appear on php -m. I am running Centos7 on VMware player, php version 7.0.26

  • Did you restart apache? – George Udosen Dec 14 '17 at 2:55
  • Sorry forgot to mention , i did :) – what Dec 14 '17 at 2:56
6

Solved by doing

yum --enablerepo=epel install php-pecl-zip
  • It's so counter-intuitive!! php-zip should do this, but the zip.so is absolutely missing!! – Theodore R. Smith Mar 22 at 20:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.