1

I'm trying to install tails on an USB drive. Up to now I already verfied my tails .iso and I followed the instructions on this website to install it:

https://tails.boum.org/install/expert/usb/index.en.html

However at number 3/7, where I have to install the tails-installer I get the following problem: When running sudo apt update I get the following warning:

W: Fehlschlag beim Holen von http://ppa.launchpad.net/tails-team/tails-installer/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found

meaning the address, where the package lies is not accessible any more.

Do you have any solution to this problem?

I am running Linux Mint on a bootable USB Drive.

0

One disadvantage of ppa repos is that they are small, which means they update fast, which exposes a race condition that apt may be vulnerable to, and is countered in large repos by structuring their updates. What probably happened was that while you did the apt update in substep 2, the repository was updated and was briefly in an inconsistent state. Fortunately the fix is simple, just do another apt update, and then do an apt install as normal. The other possibility is that the repo does not support your architecture in which case a source download and build would be needed (which is somewhat involved).

  • The thing is: I tried several times to update the repository. Sometimes the above mentioned warning appears, sometimes the apt update works but when I'm trying to install tail-installer I get the message, that this package cannot be found. What other possibilites are left for my now? – cpernul Dec 14 '17 at 8:57
  • Either the repo update failed or it does not support your arch. The owner of the repo would have to fix this. The other option is to build the package yourself. If you search for 'build debian backport' you will find several sets of directions which will work. I would pull the source packages from debian testing. – hildred Dec 14 '17 at 14:50
  • Now I used Linux Mint Version 18 instead of 16 and tried it again. Now the installation worked without any problems. Thank you for your suggestions. – cpernul Dec 20 '17 at 1:08
0

If you are running Linux Mint

Make sure that you are connected to the Internet.

Configure the PPA

Start Software Sources.

Click on the PPAs button and then choose to Add a new PPA….

In the dialog, specify **ppa:tails-team/tails-installer** and click Ok.

Click Ok again to close the description of the PPA.

In the main window of Software Sources, click Ok to update your APT cache and wait
for the download of the package information to finish.

after that all, open terminal and type sudo apt install tails-installer

that works for me!!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.