2

Since migrating from Linux Mint 18.3 to the latest Manjaro stable, I have been unable to type diaereses. When I try, it immediately creates a quotation mark, instead of waiting for other input (another letter to create diaeresis or space to create quotation mark).

I could not find anything related on the internet to solve this problem, but maybe my google-fu deserted me on this one. Anyone have a solution?

  • Set the keyboard layout to US International? – Ignacio Vazquez-Abrams Dec 13 '17 at 17:44
  • I already tried, but it still doesn't work – Michael Dec 13 '17 at 17:46
1

When I switched to US international with dead keys, it did work. Don't know why I didn't try that one earlier!

  • 3
    one of the standard us layout variants (altgr-intl) puts the deadkeys on layer 3 rather than layer 1 (as in the intl and alt-intl variants), so you'd have to hit AltGr+" to activate the deadkey function. the text descriptions on most layout configuration tools don't always make the difference clear. – quixotic Dec 13 '17 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.