1

I noticed that my Lubuntu's clock in login screen has a white font clock. I do not know why but no matter what I do it won't change. I tried resetting the panel and configuration files of LXDE, but nothing worked. I also didn't find anything that would reset the login screen, to see if it'd work.

I found out another file called 01_ubuntu.conf, located in /usr/share/lightdm/ligthdm-gtk-greeter.conf.d, which shows the following:

[greeter]
background=/usr/share/backgrounds/warty-final-ubuntu.png
theme-name=Ambiance
icon-theme-name=LoginIcons
font-name=Ubuntu 11
xft-antialias=true
xft-dpi=96
xft-hintstyle=slight
xft-rgba=rgb
indicators=~host;~spacer;~session;~language;~a11y;~clock;~power;
clock-format=%d %b, %H:%M

I also have a lightdm.conf.d folder, but it's empty.

Is there a way to reset the login screen to default, to see if the color will go back to normal?

  • Is the issue the colour of the clock, or the existence of the clock? – Kusalananda Feb 17 '18 at 15:09
  • @Kusalananda The colour. It's on a light background, so it should be dark text, but it's light text so there's not enough contrast. – wjandrea Jan 26 at 2:22
1

I have the same problem. A work-around is to install the package blackbird-gtk-theme and then select the Blackbird theme instead of Lubuntu-default on the Appearance tab in 'System Tools' > 'LightDM GTK+ Greeter settings' on the LXDE application menu. With the Blackbird theme for LightDM you can see the text clearly and this theme also looks better than the default LightDM greeter theme in Lubuntu 17.10.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.