1

I have installed the Debian Jessie (8) using the Parallels desktop in the MacBook Pro host. It goes fine for some time and now I keep getting message,

some of the required kernel modules are missing. To solve this problem, please try to reinstall Parallels Tools using the virtual machine menu

How do I install the required kernel modules?

2

Have you tried reinstalling Parallels Tools like the message says? That would seem to fix the problem you're having.

  • Yes, this is what I have done and the problem is solved. This was the first time I was using the Linux and asked some bad questions in the forum. Now, I certainly know this was not appropriate but, I already get banned from asking new questions. – Arefe Feb 26 '18 at 9:17
  • Now, this is been 2.5 months with Linux and I'm good with the OS. Would you mind to upvote the question if you like? With some of this effort, I can ask \ questions here again and put efforts to improve the community – Arefe Feb 26 '18 at 9:18
  • Sure thing. I'm sorry you got banned from asking questions. – dsstorefile1 Feb 26 '18 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.