0

I'm running Linux Mint 18.1 Mate, and I'm having an issue that stems from this question: Graphics only render properly when switching graphics drivers

It appears the solution to my problem is to select a resolution of 3840x2160. This makes everything appear much too small to be useable.

Is there a way to change the size of everything in Mate? I know there's a question out there about cinnamon, but that didn't help. I went digging in the mate settings and didn't find anything.

1

You need to go to settings and somewhere in Appearance find "dpi" settings. By default, you'll see 96 but try changing this value up (to 150 or 200) until you get a result that you like.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.