0

I have installed artifactory and its running fine on and aws instance, but when I disconnect the service stops automatically,

I'm starting the service as service artifactory start

What I need is that the service needs to be up all the time when "instance is running".

1

As you're using systemd,

I would prefer :

sudo systemctl enable artifactory.service
0

Run sudo chkconfig artifactory on, this should enable it to start at boot.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.