0

I'm trying to set the blink mode for iwlwifi on Debian 8.

I have created iwlwifi.conf in /etc/modprobe.d and added options iwlwifi led_mode=1, but this is not affecting the activity light.

The firmware is installed as part of firmware-iwlwifi/oldstable.

Any advice is appreciated.

2

The device in this instance is an iwl4965.

The correct way to disable the LED on this device is options iwlegacy led_mode=1

Hopefully, this will be useful for anybody trying to disable this activity on Debian 8 Jessie.

0

I have a iwl3945 and to get the LED to blink, I needed to create the file:

/etc/modprobe.d/iwl3945.conf

with content

options iwl3945 led_mode=1

After this, I needed to:

sudo -i
modprobe -r iwl3945 && modprobe iwl3945
0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.