5

After one of the recent upgrades of my Debian Testing the default file manager in KDE switched from Dolphin to Konqueror for some reason. How can I switch it back?

1 Answer 1

9

In KDE's settings manager (kcontrol), you should find a "Default Applications" entry under "Workspace Appearance and Behaviour". There, you can alter the default file manager.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .