6

I am using Fedora on a computer with touch screen. When was using Fedora 26 or older, the on-screen keyboard always pops up when I am using the touch screen (like when I selected gedit window, the on-screen keyboard shows, and I have to close it manually). I found that caribou is the keyboard which annoys me, and this answer helped me (by disabling caribou).

However, after upgrading to Fedora 27 (actually I installed it from scratch), disabling caribou no longer works, and the keyboard pops up whenever I am using touch screen on gedit (and other applications). What should I do to disable it?

7

You may use a GNOME shell extension called "Block Caribou".

It claims to block caribou (the on screen keyboard) from popping up when you use a touchscreen in GNOME shell v3.26.

| improve this answer | |
  • "Block Caribou" works well. Hope that it will continue supporting when gnome-shell updates (my gnome-shell version is 3.26.2-1.fc27) – Eric Stdlib Dec 5 '17 at 3:35
0

if you click Activities< show applications< software. its way down at the bottom, and you can click uninstall. (its making me type 30 characters to post answer.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.