1

I was told that yum is dependent on python 2.6 so i cannot remove 2.6 but i need python 2.7 to run my django project on my centOS server. Any workaround is appreciated as well.

1

I've been using pyenv for such tasks. Basically it allows to install multiple Python versions in your home dir, so that system Python is not affected and you can switch between versions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.