-3

I have purchased 3 Acer Aspire ES1-533 Laptos , I just tried to install Kali linux , created bootable disk using Rufus , and it was a GPT/UEFI compatible USB drive. But after my installation the system shows no bootable device found. Please help me to fix this. In bios there is no option for changing UEFI boot type. I have tried many options which are available in the internet. Contacted Acer customer support they simply neglected , by saying we are not supporting Linux Tried many ways, dome morethan 10 times installation some technicians told me to update BIOS from 1.08 to another version But updating BIOS will affect the performance of PC

I have posted in kali forum and tried all steps they have told, but not working [LINK To KALI ]

Friends I have no life without Kali...

  • We can't help with what you've told us. You need to collect all the information from your thread on the kali forums and add it to your question. However, seeing the questions you've asked there, I would urge you to forget about Kali and use a normal distribution. Kali is a tool for experts and isn't supposed to be used as a regular OS for users. – terdon Nov 29 '17 at 8:53
  • Whoever told you that updating BIOS will affect the performance, he told you wrong. – defalt Nov 29 '17 at 13:54
0

Boot the system using a live Linux disk of either Kali Linux or Ubuntu. Open a terminal and chroot into Kali Linux installation directory and reinstall grub. Please read online for grub reinstallation procedure. Make sure you're installing the grub bootloader for UFI based system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.