3

Company purchased HP Gen 9 Server to be used for Oracle Applications. Today while doing daily system check Top show that System Area CPU Usage is 80%(Certainly not normal)while User Area Usage is 17-20%(which is normal).

I checked for RAM (Installed Ram is 64 GB) and vmstat shows its not Memory issue and there is no swapping going on. And i checked with APPDBA and he said he is not facing any issue related to any delay everything is working OK from his end.

TOP Result

TOP Command output

VMSTAT Result

enter image description here

Any idea what i'm missing.....

  • 1
    look at the load of the frmweb processes. What exactly are they doing? – Rui F Ribeiro Nov 28 '17 at 7:27
  • 4
    In future, it's best to post terminal output as text, rather than an embedded image, since it's not currently possible for search engines to index the text in the image making it harder to find similar issues in the future. – EightBitTony Nov 28 '17 at 7:51
0

this is a problem that i have experienced with oracle forms 12. there is an issue with frmweb which leaves orphaned processes which will eat up the system resources. I take a pragmatic view and look through the processes that are old and using up a lot of memory which i kill, but it's a bit of an art more than a science. easiest quick fix is to reboot the server and restart forms, but on earlier versions of forms it is prevalent. we have moved to 12.2.1.4 but don't have enough data to see if it has been resolved, but it looks promising...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.