2

I created a virtual machine on my Linux Mint 18.2 OS to run Windows 10.

However, after creating it, the virtual machine doesn't show on the menu

enter image description here

When I attempted to open the virtual machine using "open a virtual machine", it doesn't run.

enter image description here

I am able to start the virtual machine if I run it directly from it's directory

enter image description here

The problem is that if I run the virtual machine, I am unable to configure the settings enter image description here

So how can I make the windows 10 virtual machine appear under the VMware menu? In order to configure the settings before running it. Alternatively, is it possible to configure the settings while running the virtual machine?

Thanks!

closed as off-topic by dr01, Archemar, Thomas, Romeo Ninov, msp9011 Sep 1 '18 at 12:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – dr01, Archemar, Thomas, Romeo Ninov, msp9011
If this question can be reworded to fit the rules in the help center, please edit the question.

-1

go to the privacy settings and enable the "remember recently accessed files". Next step, open the VM via file manager, after this, the vm will be showed on VM list.

Not the answer you're looking for? Browse other questions tagged or ask your own question.