0

I'm trying to setup mbsync and mutt to work with imap mail (normal imap provided by web hosting company). In my muttrc for this account I have:

set trash = "+Trash"

But when I try to delete message in mutt I get this notification:

Create /home/{user}/.mail/{email-folder}/trash? ([yes]/no)

mbsync has synced Trash folder from server. I have even setup mbox_type to Maildir. Why is this happening and how can I force mutt to use Trash folder?

  • maybe other settings changes this variable, anyway you can try to see its value when you have open your mailbox with command: :set ?trash – mrajner Nov 20 '17 at 9:57
0

It should work when you set it like this:

set trash = "+{email-folder}/Trash"

For some reason I don't set the trash variable at all and it works even with multiple accounts. (Each account with it's own Trash.)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.