2

I've updated my repositories on synabtics the upgraded firefox to newer version, when I open it it crashes, while this I was having my hard drive plugged .. so I tried to reboot to fix Firefox crash .. From that point I can't login, tried many solutions as I can. Additional information could help you solving my problem that my computer reading the unplugged hard drive with its two partions .. tried to unmount it but with no success.

  • I'm a little confused as to what you mean by 'plugged/unplugged' hard drive. So, your system boots up to the login window, but your password doesn't work? Does it seem similar to this issue at Ask Ubuntu? – Time4Tea Nov 9 '17 at 21:34
  • Currently there is no hard drive attached to my computer, however when writing ls command it show the tow partitions from the drive – Mohamed Ibrahim Nov 9 '17 at 23:40
  • I've tried the solution in the mentioned issue but with no success – Mohamed Ibrahim Nov 9 '17 at 23:41
  • Can you login in tty ? – user192526 Nov 10 '17 at 20:01
-1

Almost same as Ubuntu login loop

(Ctrl-Alt-F1)

enter comand line

sudo su

login as root and

ls -a

to see files then delete .Xauthority .Xauthority-c .Xauthority-l .xsession-errors .xsession-errors.old files

rm -r .Xauthority .Xauthority-c .Xauthority-l .xsession-errors .xsession-errors.old

then restart

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.