0

I want to install phpmyadmin but I get this error.

php70w-common conflicts with php-common-5.3.3-49.el6.x86_64
php70w-common conflicts with php56w-common-5.6.31-2.w6.x86_64
Error: php71w-common conflicts with php-common-5.3.3-49.el6.x86_64
Error: php71w-common conflicts with php70w-common-7.0.24-1.w6.x86_64
Error: php71w-common conflicts with php56w-common-5.6.31-2.w6.x86_64
Error: php56w-common conflicts with php-common-5.3.3-49.el6.x86_64
  • Add the command you are using to install phpmyadmin. – Hunter.S.Thompson Nov 7 '17 at 12:51
  • please add the output of yum repolist? – GAD3R Nov 7 '17 at 13:28
1

You probably have 2 repos enabled (base/epel and Remi maybe?) make sure to disable one of them.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.