0

I'm trying to install ubuntu server 17.04 on a system running 4 disks in a RAID 10 array. I'm getting a lot of errors, see attached.

Can somebody please tell me what is going on. Are these errors something to be concerned about?

enter image description here

Update:

I've tried to narrow down the issue so tried the same setup with some 300GB seagate disks I've got, and got the same errors.

Ok i thought maybe its the motherboard. So i tried it with the new disks and another MB, same model, different board. Same issue.

The next thing to try i guess is 17.10. And if that presents similar issues change motherboard model.

Motherboard is a asus m2n-e (not sli version). Not sure what bios version I'm running. Any mileage in updating BIOS or is it defiantly a disk issue?

1
  • 1
    Guess: driver bug, or some kind of interaction that leads to funny driver behaviour, because driver runs out of resources it shouldn't run out of. If you continue to use this as it is, you'll very likely loose data.
    – dirkt
    Nov 1, 2017 at 12:24

1 Answer 1

0

Yes, there is cause for concern. Backup your important data as soon as possible and look for a replacement for the disks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.