1

I've bougth a Lenovo Thinkpad 13 and I've installed Fedora 26 with XFCE.

But I've a problem with the brigthness and the hotkey to increase or decrease this. I've the no problem to increase it with the xfce4-power-manager-settings with the slider but if I use the hotkey the slider (see picture) won't move and doesn't update the brightness. Notification Slide

Anyone know what's the command used xfce4-power-manager-settings or how can I find it?

Edit: I've installed brightnessctl and put a shortcut for the Fn key but the slider (see picture) won't move

0

2 Answers 2

1

You need to check that you're using the Fn button to activate the settings. If this is not the case, you need to configure your ACPI events. Here is a link where you can learn how to configure it: https://www.howtoforge.com/manage-your-laptop-hotkeys-on-fedora

2
  • I'm using the Fn button, and the notification (like in the picture ) appears but the brightness won't increase
    – Sven
    Oct 31, 2017 at 15:48
  • You can open the "xfce4-settings-editor" using a terminal, then go to the "xfce4-power-manager" tab and check the "handle-brightness-keys" option. This worked for me.
    – linuscl
    Apr 29, 2018 at 16:50
1

echo/printf command to /sys/class/backlight/*/brightness

1
  • Thanks, and how can I link this command with th Fn button?
    – Sven
    Oct 31, 2017 at 16:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .