3

I recently got a new ViewSonic Monitor and was configuring it to 144 Hz using XRandr. It seems I messed something up and now, I can't get my monitor to work using DisplayPort. Only HDMI works.

This issue started after I typed xrandr --output DP-0 --mode 2560x1440 --rate 144.00 into terminal and moved the mouse. The screen said "no signal". I turned the monitor and computer on and off and nothing happened. Switching to HDMI fixes the problem but then I can't use the 144 Hz. I think this is a Linux related issue and not a monitor related issue since the problem started after I edited the xrandr code. The only thing I can think of is changing the xrandr setting again but I can't do that since xrandr says that DP-0 is disconnected.

I have tried:

  • Changing XRandr setting
  • switching out DP cables
  • Clearing monitor settings file

Edit: I just noticed that when I turn my computer on with DP-0 plugged in, my monitor briefly reacts before going into standby mode. Turning it on still says "No signal".

closed as off-topic by Jeff Schaller, Stephen Rauch, G-Man, Archemar, Anthony Geoghegan Nov 12 '17 at 22:33

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions describing a problem that can't be reproduced and seemingly went away on its own (or went away when a typo was fixed) are off-topic as they are unlikely to help future readers." – Jeff Schaller, Stephen Rauch, G-Man, Archemar, Anthony Geoghegan
If this question can be reworded to fit the rules in the help center, please edit the question.

1

I am not sure what exactly caused the issue but I solved the problem by reinstalling the nvidia driver.

  • 1
    You can also accept your own answers. Self-answered posts are popular things. – peterh Nov 12 '17 at 17:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.