I've been trying to install Linux Manjaro for a few days, but when I try to enter the installer, I'm left with: Started TLP system startup/shutdown and Started Accounts Service, and it does not start.

I have tried all this:

  • pci = noaer
  • pci = nomsi
  • nomodeset
  • start with free and noonfree drivers
  • create the USB with Rufus in ISO and dd mode
  • create the USB with: win32 writer, Rufus (Windows), isousb and the terminal in (Linux)
  • start with a DVD

But nothing serves; it always stops in this part.

Does anyone know why this error occurs?

pci errores are fixed with pci=noaer


I had the same problem. The only solution was to install the Manjaro architect ISO. It's a long installation but it worked.

  • 2
    This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Archemar Nov 30 '17 at 7:08
  • @Archemar why not? It looks like Jakob is suggesting that the OP install from a different ISO. Yes, it would benefit from a bit more detail, but if that solves it, this seems like an answer. – terdon Nov 30 '17 at 10:31
  • A quick read made it sound like Jakob was adding that he too has this problem. I resolved the confusion by changing the verb in the first sentence from present tense to past. – Anthony Geoghegan Nov 30 '17 at 11:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.