2

No matter what window is active (even if it has nothing to do with Firefox), when I press F1, a Firefox dialog titled "Choose User Profile" pops up.

This means that I cannot use F1 with any other program.

How can I disable Firefox's trapping of all F1's?

FWIW, my OS is Debian.

2

Use this addon to disable or modify any keyboard shortcuts: https://addons.mozilla.org/en-US/firefox/addon/s3menu-wizard/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.