2

How to install specific package version in DNF. One of my installed package installed the new version, but this new has some issue, then I want to rollback to the old version, but the last old version of the package is still on fc25.

I tried to add the specific version when tried to reinstall but without success. I add this at the end of the package name 2-1.fc25.noarch and some other combination.

BTW I am on fc26 and the package can be found on the copr.

Thanks

1

Try sudo dnf downgrade --releasever=25 <package-name>.

But it might be that the old package is no longer available on the COPR repository, it depends on the maintainer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.