1

I am running Linux Mint 18.2 (64-bit, Xfce) on a Dell Latitude D430. It runs fine, but bluetooth does not appear to be working. I can detect devices, but connecting doesn't always work, and sending files always fails. I've tried switching out my bluetooth device to a USB dongle, and even booted into Linux Mint MATE and Black Lab Linux (which uses a different USB client). The problem persists under all circumstances. I have no such problem on my other computer, running Mint Cinnamon on a Dell Studio 1737. Can anyone tell me if this is a Ubuntu driver bug, or if I am looking at a more serious hardware issue? Thanks.

  • Welcome to U&L . Please edit here by adding the output of rfkill list and dmesg | grep -i blue – GAD3R Oct 22 '17 at 19:03
-1

You can try this:

sudo apt-get install blueman 

In most of all cases it works.

  • Thanks! I also just discovered that by removing my device from the list of known devices and re-pairing it seems to solve the problem as well. For some reason it didn't work yesterday, worked today. – Martin Oct 22 '17 at 22:29
  • I've traced the problem back to the particular bluetooth card installed in my computer. Unfortunately, it does not appear to support a connection with an old Nokia C3. Thanks for the tip, though! – Martin Oct 22 '17 at 22:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.